miércoles, 15 de agosto de 2007

Ingreso por telnet

También se puede ingresar por telnet yendo a la IP, pero esto tiene un bonus track.
Si hacemos telnet directamente a la IP, nos pide usuario y password, que son los mismos que ya les dije antes.
Ahi se puede hacer la configuración de todas las opciones, aunque es incomodísima hacerla por esta vía.
De todas formas, cuando aparece el menu, si en vez de poner el numero de opcion escribimos "sh", nos damos con la gran sorpresa:

-> sh


BusyBox v1.00 (2007.03.12-10:46+0000) Built-in shell (msh)
Enter 'help' for a list of built-in commands.

# cat /proc/version
Linux version 2.6.8.1 (alessandro@alessandro) (gcc version 3.4.2) #1 Mon Mar 12 11:45:38 CET 2007
#

Si señoras y señores... Esta gente debería darnos el código fuente del router!
No tengo ahora el CD de instalación a mano, pero vamos a ver si lo encuentro para ver si nos están dando el fuente.

Para los que no se lleven bien con la línea de comandos o con linux, les recomiendo que no utilicen la vía del telnet, puede llegar a complicarse todo y casi seguro que no les reconocen nada. Por las dudas, antes de empezar con nada, accedan via web y guarden la configuración, Y NO BORREN NADA.

2 comentarios:

daniel99 dijo...

Bueno, finalmente pude abrir los puerto de este modem (PIRELLI DISCUS DUAL) de arnet con datos q saque de este blog y lógico con el manual que bajé del foro pero en el manual no estan estos datos q son de utilidad para ingresar (Para ingresar hay que hacerlo a traves de la dirección http://10.0.0.2/main.html
Ahi nos va a pedir usuario y clave, que son los siguientes:

Usuario: admin
Contraseña: tomenague )seguido el manual te lleva a abrir los puertos de eMule en lo personal tenia ID baja ... mi mula con la venda en los ojos con el manual abri puertos..... bueno es solo un dato cualquier duda les dejo mi correo.... danielaguirre99@hotmail.com saludos y suerte.

aldebaran dijo...

En modo router, este modem no soporta ruteo para VPNS... con lo cual las conexiones a las mismas fallan.

Y hasta ahora, no logré hacer funcionar el modo Bridge para lograr conexiones desde Windouses via PPPoE...

No encontré flashs que resuelvan este tema. Si alguien los tiene...

Saludos.