miércoles, 15 de agosto de 2007

Para que funcione el eMule

Para que funcione el eMule
(O cualquier programa que necesita puertos abiertos)


Para los que solo quieren salir andando rápido y que les funcione el emule sin ponerse a configurar puertos y esas cosas, en lugar de poner la configuración de IP de la PC en automático, configurenlá con estos datos:

Dirección IP: 10.0.0.1
Máscara de red: 255.255.255.0
Puerta de enlace: 10.0.0.2
Leí en un comentario en un foro alguien a quien no le funcionaba la navegacion despues de esto y el problema era no haber configurado los DNS, que al ser manual hay que ponerlos.
Los de Arnet son 200.45.191.35 y 200.45.191.40

Con esto la máquina va a quedar en DMZ. En la práctica esto significa que todos los puertos van a funcionar, por lo que hay que estar seguro de tener bien actualizada y asegurada la PC. No va a ser útil el firewall que tiene el router.

Para los más técnicos:
Esta IP viene configurada como DMZ por defecto, pero el DHCP del router asigna recien a partir de la 10.0.0.3, aunque la 10.0.0.1 está dentro de la misma máscara.

6 comentarios:

Juan Manuel dijo...

Bueno al gual que vos estoy investigando sobre este aparto, a decir verdad lo odio bastante y te comento que configure el emule de otra manera mejor.

Primero debe ir a http://10.0.0.2/main.htm colocar nombre de usuario y contraseña y en NAT crear un nuevo servidor vistual, seleccionamos en otro y ponemos "Emule" o el nombre que querramos y debajo en IP la IP fija de la PC con emule(ejemplo 10.0.0.10). Una vez echo esto deberan poner en los campos de abajo colocamos los puertos que usamos con el emule, yo en mi caso personal tengo configurados el TCP 4780 y UDP 4781, entonces coloque primero el 4780 en el segundo campo el 4781, seleccione TCP/UDP(para que permita ambos!!!) y le di al final de la pagina al save y listo, emule sin ningun problema y firewall activado.

Pero como dije antes me da dolor de cabeza pro otra cosa, no logro configurar el NAT para que pueda entrar al interfaz web del emule, ya lo configure el nat pero no entra.

Fernando dijo...

tengo este mismo modm y de desconecta cada vez que se aoaga la PC y no me sirve asi, la gente d Telecom me dice que es asi, alguien sabe como lo flaseo si se puede o que pudo hacer?

Anónimo dijo...

Me llamo Sebastian y quiero agradeser este post ya que me servio muchisimo, soluciono una batalla de 72 horas en cuestion de 3 minutos, es facil teniendo los numeros que corresponden, ademas de agradecerte queria pedirte permiso para copiar y pegar tu relato asi como esta para pasarselo a otros que como yo llevan tiempo en la lucha cruel

Tannnk dijo...

Sebastián, ahi puse en el pie de pagina de la front la declaración de la licencia.
Saludos!

alexis dijo...

a mi en asistencia tecnica me configuraron el TCP/IPcomo figura en la guia anteriorpero como seguia con problemas me cambiaron la mascara de red a255.255.255.252 y ahora me funciona bien(al reiniciar el cpu se conecta automaticamente).

Anónimo dijo...

Configuré tal cual lo describe JUAN MANUEL y funciona perfecto! Gracias, muy bueno tu aporte. Andrea.